ไม่สามารถติดตั้ง selenium v.2.9.1 ได้

สอบถามเรื่องทั่วไป กับ การใช้คอมพิวเตอร์โดยทั่วไป แนะนำข่าวสารไวรัสคอม เทคนิคเล็กน้อยๆ กับ การใช้ คอมพิวเตอร์ ให้มีประสิทธิภาพมากที่สุด ฝากคำถามไว้ได้นะค่ะ

Moderator: mindphp, ผู้ดูแลกระดาน

Patcharanan.0399
PHP Hero Member
PHP Hero Member
โพสต์: 114
ลงทะเบียนเมื่อ: 09/04/2018 10:04 am

ไม่สามารถติดตั้ง selenium v.2.9.1 ได้

โพสต์โดย Patcharanan.0399 » 18/04/2018 4:35 pm

ต้องการติดตั้ง selenium ที่ Firefox แต่เกิด Error

Firefox V.3.0.JPG
Firefox V.3.0.JPG (36.98 KiB) เปิดดู 272 ครั้ง


Error.JPG
Error.JPG (27.41 KiB) เปิดดู 272 ครั้ง

ภาพประจำตัวสมาชิก
Jom07
PHP Super Hero Member
PHP Super Hero Member
โพสต์: 514
ลงทะเบียนเมื่อ: 08/01/2018 9:56 am

Re: ไม่สามารถติดตั้ง selenium v.2.9.1 ได้

โพสต์โดย Jom07 » 18/04/2018 4:44 pm

ลองก๊อปโค้ด error ไปแปลดู
ติดตั้ง firefox ver 30.0 ไม่ใช่ 3.0
รูปภาพ

Patcharanan.0399
PHP Hero Member
PHP Hero Member
โพสต์: 114
ลงทะเบียนเมื่อ: 09/04/2018 10:04 am

Re: ไม่สามารถติดตั้ง selenium v.2.9.1 ได้

โพสต์โดย Patcharanan.0399 » 18/04/2018 4:57 pm

ได้แล้ว ขอบคุณคะ :-D จะต้องใช้ Firefox version 30.0 ถึงจะทำการติดตั้ง selenium 2.9.1 ได้ เนื่องจากปัญหาด้านบนทำการติดตั้ง Firefox version 3.0 ทำให้เวลาติดตั้งแล้วเกิด Error ขึ้น

การแก้ไขต้องทำการติดตั้ง Firefox version 30.0 ค้นหาได้โดย search ว่า Downgrade Firefox -> Directory of other versions and languages แล้วเลือก Download version 30.0 ให้ตรงตาม OS ที่ใช้


selenium.JPG
selenium.JPG (49.44 KiB) เปิดดู 255 ครั้ง
แก้ไขล่าสุดโดย Patcharanan.0399 เมื่อ 19/04/2018 10:22 am, แก้ไขไปแล้ว 2 ครั้ง.

ภาพประจำตัวสมาชิก
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
โพสต์: 18429
ลงทะเบียนเมื่อ: 22/09/2008 6:18 pm
ติดต่อ:

Re: ไม่สามารถติดตั้ง selenium v.2.9.1 ได้

โพสต์โดย mindphp » 19/04/2018 3:40 am

ได้อย่างไร

selenium IDE - 3.0.2.0 ติดตั้งกับ Firefox เวอร์ชั่นล่าสุดได้
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: viewforum.php?f=29
รับอบรม และพัฒนาระบบ: viewtopic.php?f=6&t=2042

ภาพประจำตัวสมาชิก
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
โพสต์: 18429
ลงทะเบียนเมื่อ: 22/09/2008 6:18 pm
ติดต่อ:

Re: ไม่สามารถติดตั้ง selenium v.2.9.1 ได้

โพสต์โดย mindphp » 19/04/2018 3:42 am

ข้อความอะไร ที่เอาไปค้น แนะนำให้ post ข้อความที่ Error ประกอบกับภาพด้วย
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: viewforum.php?f=29
รับอบรม และพัฒนาระบบ: viewtopic.php?f=6&t=2042

ภาพประจำตัวสมาชิก
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
โพสต์: 18429
ลงทะเบียนเมื่อ: 22/09/2008 6:18 pm
ติดต่อ:

Re: ไม่สามารถติดตั้ง selenium v.2.9.1 ได้

โพสต์โดย mindphp » 19/04/2018 3:43 am

ข้อความอะไร ที่เอาไปค้น แนะนำให้ post ข้อความที่ Error ประกอบกับภาพด้วย
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: viewforum.php?f=29
รับอบรม และพัฒนาระบบ: viewtopic.php?f=6&t=2042

ภาพประจำตัวสมาชิก
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
โพสต์: 18429
ลงทะเบียนเมื่อ: 22/09/2008 6:18 pm
ติดต่อ:

Re: ไม่สามารถติดตั้ง selenium v.2.9.1 ได้

โพสต์โดย mindphp » 19/04/2018 3:44 am

ข้อความอะไร ที่เอาไปค้น แนะนำให้ post ข้อความที่ Error ประกอบกับภาพด้วย
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: viewforum.php?f=29
รับอบรม และพัฒนาระบบ: viewtopic.php?f=6&t=2042

ภาพประจำตัวสมาชิก
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
โพสต์: 18429
ลงทะเบียนเมื่อ: 22/09/2008 6:18 pm
ติดต่อ:

Re: ไม่สามารถติดตั้ง selenium v.2.9.1 ได้

โพสต์โดย mindphp » 19/04/2018 3:44 am

ข้อความทั้งหมด ข้างบนนี้
Post ด้วย selenium IDE - 3.0.2.0 บน Firefox 59.0
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: viewforum.php?f=29
รับอบรม และพัฒนาระบบ: viewtopic.php?f=6&t=2042


  • Similar Topics
    ตอบกลับ
    แสดง
    โพสต์ล่าสุด

ย้อนกลับไปยัง

ผู้ใช้งานขณะนี้

กำลังดูบอร์ดนี้: 10 และ บุคคลทั่วไป 0 ท่าน