ช่วยด้วยครับ Magento2 ขึ้นแบบนี้

Forum rules
ทาง Mindphp.com เลิกทำเนื้อหาในส่วนของ Magento แล้ว
หันไปทุ่มเวลาในการทำเนื้อหา และ พัฒนา MooZiiCart แทน ทางเลือกใหม่สำหรับคนทำเว็บขายของ ติดตาม และ สอบถามได้ที่ลิงค์ด้านล่างนี้
viewforum.php?f=338
Feature MooZiiCart
https://www.mindphp.com/download/featur ... icart.html

Post a reply

Smilies
:icon_plusone: :like: :plusone: :gfb: :-D :) :( :-o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :angry: :baa: :biggrin:
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: ช่วยด้วยครับ Magento2 ขึ้นแบบนี้

Re: ช่วยด้วยครับ Magento2 ขึ้นแบบนี้

by mindphp » 21/02/2019 4:45 am

Magento 2
ต้องการ
PHP 5.5.x or PHP 5.6.x
และ 7.0 บางเวอร์ชั่นย่อย เท่านั้น

Re: ช่วยด้วยครับ Magento2 ขึ้นแบบนี้

by Wongsadudee Markii » 20/02/2019 11:40 pm

ช่วยแนะนำเวอรชั่นของ php และเวอรชั่นของ magento ผมจะลองลงใหม่

Re: ช่วยด้วยครับ Magento2 ขึ้นแบบนี้

by mindphp » 20/02/2019 11:37 pm

ติดตั้งแบบไหนครับ
แนะนำให้ใช้ php ให้ตรงเวอร์ชั่น กับ magento ที่เค้าแนะนำ

ช่วยด้วยครับ Magento2 ขึ้นแบบนี้

by Wongsadudee Markii » 20/02/2019 11:19 pm

หลังจากที่แตกไฟล Magento2 ใน htdocs ของ xampp เรียบร้อยแล้ว จะเข้าไปติดตั้ง ก็ขึ้นแบบนี้เลย
*Magento 2.2.5
*Xampp V3.2.2 / PHP 7.3.2

Image

Top