ช่วยที เว็บผมใช้ joomla 1.5.2 โดนโจมตี

Forum rules
คำถามหมวดนี้ ควรระบุ รายละเอียดของ Server OS, เวอร์ชั่น ของ PHP, CMS ที่ท่านใช้
รวมถึง Hosting หรือ Control Panel Hosting

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:icon_plusone: :like: :plusone: :gfb: :-D :) :( :-o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :angry: :baa: :biggrin:
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: ช่วยที เว็บผมใช้ joomla 1.5.2 โดนโจมตี

Re: ช่วยที เว็บผมใช้ joomla 1.5.2 โดนโจมตี

by mindphp » 25/09/2009 12:17 pm

Upgrade Joomla
mindphp wrote:โหลด ตัวอัพเกรดมาแล้ว แต่ zip อัพขึ้น server ไปทับไฟล์เดิมครับ
http://joomlacode.org/gf/project/joomla ... ge_id=4734
แล้วเปลี่ยน pass ของ admin ซะด้วยครับ

Re: ช่วยที เว็บผมใช้ joomla 1.5.2โดนโจมตี(สิ่งที่กลัวก็โดนจนได้)

by bott » 24/09/2009 9:17 am

มันโดนจนได้ครับ กลางคืน 23 กันยายน 2552 ประมาณ 4 ทุ่ม ผมปรับปรุงเว็บอยู่เลย 24 กันยายน 2552 เวลา 08.00 น. เปิดอีกทีโดนซะแล้ว พอจะรู้ไหมครับ มันพวกไหนครับ รู้ว่ามีคนไทยด้วยครับ
รูปข้างล่าง
Attachments
บุคคลที่เข้ามา
บุคคลที่เข้ามา
kasai.png (153.24 KiB) Viewed 988 times
อีกตัวครับ
อีกตัวครับ
kasai-01.png (151.58 KiB) Viewed 988 times
ชื่อ และอีเมล์ คนที่เข้ามาทำร้ายเว็บไซต์ผม
ชื่อ และอีเมล์ คนที่เข้ามาทำร้ายเว็บไซต์ผม
kasai-02.png (36.13 KiB) Viewed 988 times

Re: ช่วยที เว็บผมใช้ joomla 1.5.2 โดนโจมตี

by mindphp » 18/09/2009 2:17 pm

โหลด ตัวอัพเกรดมาแล้ว แต่ zip อัพขึ้น server ไปทับไฟล์เดิมครับ
http://joomlacode.org/gf/project/joomla ... ge_id=4734

ช่วยที เว็บผมใช้ joomla 1.5.2 โดนโจมตี

by bott » 17/09/2009 8:51 am

ผมใช้ joomla 1.5.2 ในการทำเว็บไซต์ ปรากฎว่ามีผู้ไม่หวังดีบุกรุกเข้ามาจัดการกับเว็บไซต์ของผม โดนโจมตี เข้าหน้า admin ไม่ได้ พยายามอยู่เป็นวันก็ไม่สามารถเข้าใช้งานได้ จำเป็นต้องลบทิ้ง แต่ปรากฏว่ามีไฟล์หลายไฟล์ หลายโฟล์เดอร์ ไม่สามารถลบได้เลย มันไม่ยอมให้ลบ มีวิธีใดอีกหรือไม่
และอีกอย่างเว็บอีกเว็บผมก็ใช้ joomla 1.5.2 ในการเขียนด้วย กลัวจะโดนโจมตีอีก มีวิธีการอัพเกรดเป็นเวอร์ชั่นล่าสุดได้อย่างไร ช่วยทีครับ

Top