ช่วยหน่อยครับ เปลี่ยนมาลง 1.5 แล้วมันเออเร่อ

Forum rules
คำถามหมวดนี้ ควรระบุ รายละเอียดของ Server OS, เวอร์ชั่น ของ PHP, CMS ที่ท่านใช้
รวมถึง Hosting หรือ Control Panel Hosting

Post a reply

Smilies
:icon_plusone: :like: :plusone: :gfb: :-D :) :( :-o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :angry: :baa: :biggrin:
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: ช่วยหน่อยครับ เปลี่ยนมาลง 1.5 แล้วมันเออเร่อ

Re: ช่วยหน่อยครับ เปลี่ยนมาลง 1.5 แล้วมันเออเร่อ

by mindphp » 26/06/2012 10:46 am

ฐานข้อมูลมันมีอยู่แล้ว แค่ติดต่อไม่ได้ ขอ user,password และ ชื่อฐานข้อมูลมาก็ได้ครับ
แต่อย่างที่บอก ถ้า Host ไม่สนับสนุน ลงผ่านไปทีละขั้นเดี๋ยวปัญหาอื่นก็ตามมาอีกครับ

Re: ช่วยหน่อยครับ เปลี่ยนมาลง 1.5 แล้วมันเออเร่อ

by kitsana_na » 26/06/2012 9:52 am

แล้วเราสามารถสร้างฐานข้อมูล mysql เองได้มั๊ยครับ เหมือนแบบสร้างอยู่ในโฟลเดอที่เค้าแบ่งให้หนะครับ

Re: ช่วยหน่อยครับ เปลี่ยนมาลง 1.5 แล้วมันเออเร่อ

by mindphp » 25/06/2012 5:23 pm

kitsana_na wrote:เค้าบอกว่าเปลี่ยนเป็น php 5.2 หรือ 5.3 ไม่ได้ครับเพราะจะกระทบกับคนที่ทำเวบก่อนหน้านี้ที่ใช้ Host เดียวกัน ส่วนตัวผมว่าไม่น่าเกี่ยว แต่ผมทำไรไม่ได้ครับเค้าบอกมายังงั้น เวบที่ทำเสร็จก็เป็น จูมล่า 2.5 แต่ต้องกลับมาเปลี่ยนเป็น 1.5 ก็เพราะมันลงไม่ได้นี่แหละครับ แล้วกลับมาเจอปัญหานี่อีก ที่ว่าทำหลอก ๆ นี่ทำไงเหรอครับ ช่วยสอนหน่อยนะครับ
ถ้า Host ไม่ support ตั้งแต่ต้น ผ่านปัญหานี้ได้ ก็เจอปัญหาอื่นๆ ตามมาอีกเยอะ

Re: ช่วยหน่อยครับ เปลี่ยนมาลง 1.5 แล้วมันเออเร่อ

by kitsana_na » 25/06/2012 5:19 pm

เค้าบอกว่าเปลี่ยนเป็น php 5.2 หรือ 5.3 ไม่ได้ครับเพราะจะกระทบกับคนที่ทำเวบก่อนหน้านี้ที่ใช้ Host เดียวกัน ส่วนตัวผมว่าไม่น่าเกี่ยว แต่ผมทำไรไม่ได้ครับเค้าบอกมายังงั้น เวบที่ทำเสร็จก็เป็น จูมล่า 2.5 แต่ต้องกลับมาเปลี่ยนเป็น 1.5 ก็เพราะมันลงไม่ได้นี่แหละครับ แล้วกลับมาเจอปัญหานี่อีก ที่ว่าทำหลอก ๆ นี่ทำไงเหรอครับ ช่วยสอนหน่อยนะครับ

Re: ช่วยหน่อยครับ เปลี่ยนมาลง 1.5 แล้วมันเออเร่อ

by mindphp » 25/06/2012 4:27 pm

Function memory_get_usage() ไว้สำหรับอ่านค่าการใช้ แรมของ Server ที่ php เอามาใช้
เริ่มมีใช้ ตั้งแต่ php เวอร์ชั่น 4.3.2
เข้าใจว่า Host คุณ kitsana_na น่าจะเป็นเวอร์ชั่นที่เก่ากว่านั้น หรือ ถ้ามากว่านั้นคนติดตั้งเค้าไม่ได้ใส่ function นี้เข้ามา หรือ ไปยกเลิก มันครับ

ทางแก้แบบเลี่ยงๆ ทำได้ ด้วยสร้าง function memory_get_usage หลอกๆ ขึ้นมา แต่ไม่แนะนำให้แก้ที่สาเหตุดีกว่าครับ Server ตอนนี้ควรลง php 5.2 หรือ 5.3 ไปเลย ไม่งั้นเราจะล้าสมัยมากๆ โปรแกรมใหม่ๆ หรือความสามารถใหม่ๆ ของ Joomla เองก็จะใช้ไม่ได้ ตอนนี้ Joomla 1.5 คนพัฒนาเค้าหยุดแล้ว ไปทำ ตัว 2.5 และเวอร์ชั่นอื่นที่สูงขึ้นไปกว่านี้

Re: ช่วยหน่อยครับ เปลี่ยนมาลง 1.5 แล้วมันเออเร่อ

by kitsana_na » 25/06/2012 3:15 pm

แล้วผมต้องบอกเค้าว่าไงครับ คนดูแลระบบยังไม่ค่อยเป็นมวยเท่าไรเลย ช่วยแก้ใขอะไรให้ผมก็ไม่ได้ ไม่ค่อยอยากจะไปถามอะไรเลย สุดท้ายก็ต้องมานั่ง งง เองอยู่ประจำ

Re: ช่วยหน่อยครับ เปลี่ยนมาลง 1.5 แล้วมันเออเร่อ

by imsn » 25/06/2012 1:59 pm

ติดต่อ Host โลดครับ

Re: ช่วยหน่อยครับ เปลี่ยนมาลง 1.5 แล้วมันเออเร่อ

by kitsana_na » 25/06/2012 1:57 pm

แล้วต้องทำไงครับ ช่วยหน่อยนะครับ จนปัญญาจริง ๆ เลย มือใหม่ช่วยทีครับ เป็น Host ของกรมอุทยานครับ

Top