ลงฐานข้อมูล joomla ขึ้น host แล้ว error

Forum rules
คำถามหมวดนี้ ควรระบุ รายละเอียดของ Server OS, เวอร์ชั่น ของ PHP, CMS ที่ท่านใช้
รวมถึง Hosting หรือ Control Panel Hosting

Post a reply

Smilies
:icon_plusone: :like: :plusone: :gfb: :-D :) :( :-o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :angry: :baa: :biggrin:
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: ลงฐานข้อมูล joomla ขึ้น host แล้ว error

Re: ลงฐานข้อมูล joomla ขึ้น host แล้ว error

by mindphp » 06/08/2012 3:33 pm

export ใหม่ครับ ให้เวอร์ชั่นตรงกับ ที่ Host ใช้

Re: ลงฐานข้อมูล joomla ขึ้น host แล้ว error

by chartzaa » 06/08/2012 3:31 pm

host ที่ผมสมัครไว้ MySQL V.5 เองครับ แบบนี้เราต้อง ทำใหม่หมดเลยหรอครับ แล้วต้องให้ xampp v. อะไร กับ joomla v. อะไรครับ ช่วยเเนะนำหน่อย

ขอบคุณมากเลยครับ

Re: ลงฐานข้อมูล joomla ขึ้น host แล้ว error

by mindphp » 04/08/2012 11:06 pm

จาก Error เป็นปัญหาของ ฐานข้อมูล
อาจมาจาก เวอร์ชั่นของ ฐานข้อมูลที่ทำไว้สูงกว่าที่ Host

Re: ลงฐานข้อมูล joomla ขึ้น host แล้ว error

by chartzaa » 04/08/2012 12:36 pm

คือ หลังจากที่ผมอัพไฟล์ทั้งหมดเรียบร้อยเเล้ว อัพฐานข้อมูล SQL ขึ้นโฮส ผมใช้ joomla 1.7 ครับ แก้ ยูเซอร์พาสเวิส เเละ path ในไฟล์ Configuration.ph แล้วครับ เเล้วมันก็ขึ้นแบบที่ได้โพสไปครับ

Re: ลงฐานข้อมูล joomla ขึ้น host แล้ว error

by mindphp » 29/07/2012 10:39 pm

ขอข้อมูลประกอบ หน่อยครับ
https://www.mindphp.com/forums/viewtopic.php?f=21&t=2523

ลงฐานข้อมูล joomla ขึ้น host แล้ว error

by chartzaa » 29/07/2012 5:49 pm

พี่ๆ ช่วยหน่อยครับ พึ่งทำครั้งเเรกเลย ไม่รู้จะเเก้ยังไงครับ

Error
SQL query:

-- --------------------------------------------------------
--
-- โครงสร้างตาราง `wpn_usergroups`
--
CREATE TABLE IF NOT EXISTS `wpn_usergroups` (

`id` INT( 10 ) UNSIGNED NOT NULL AUTO_INCREMENT COMMENT 'Primary Key',
`parent_id` INT( 10 ) UNSIGNED NOT NULL DEFAULT '0' COMMENT 'Adjacency List Reference Id',
`lft` INT( 11 ) NOT NULL DEFAULT '0' COMMENT 'Nested set lft.',
`rgt` INT( 11 ) NOT NULL DEFAULT '0' COMMENT 'Nested set rgt.',
`title` VARCHAR( 100 ) NOT NULL DEFAULT '',
PRIMARY KEY ( `id` ) ,
UNIQUE KEY `idx_usergroup_parent_title_lookup` ( `parent_id` , `title` ) ,
KEY `idx_usergroup_title_lookup` ( `title` ) ,
KEY `idx_usergroup_adjacency_lookup` ( `parent_id` ) ,
KEY `idx_usergroup_nested_set_lookup` ( `lft` , `rgt` ) USING BTREE
) ENGINE = MYISAM DEFAULT CHARSET = utf8 AUTO_INCREMENT =9;

MySQL said:

#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'USING BTREE
) ENGINE=MyISAM DEFAULT CHARSET=utf8 AUTO_INCREMENT=9' at line 17

Top