อัพเดท phpbb 3.3 เเล้ว extenstion ใช้งานไม่ได้

Forum rules
คำถามหมวดนี้ ควรระบุ รายละเอียดของ Server OS, เวอร์ชั่น ของ PHP, CMS ที่ท่านใช้
รวมถึง Hosting หรือ Control Panel Hosting

Post a reply

Smilies
:icon_plusone: :like: :plusone: :gfb: :-D :) :( :-o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :angry: :baa: :biggrin:
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: อัพเดท phpbb 3.3 เเล้ว extenstion ใช้งานไม่ได้

Re: อัพเดท phpbb 3.3 เเล้ว extenstion ใช้งานไม่ได้

by thatsawan » 28/05/2020 10:10 pm

ปัญหามาจาก
routing.yml

เปลี่ยน

Code: Select all

pattern
เป็น

Code: Select all

path
จะแก้ไข error ได้

อัพเดท phpbb 3.3 เเล้ว extenstion ใช้งานไม่ได้

by thatsawan » 28/05/2020 10:08 pm

Fatal error: Uncaught InvalidArgumentException: The routing file routing.yml" contains unsupported keys for "_controller": "pattern". Expected one of: "resource", "type", "prefix", "path", "host", "schemes", "methods", "defaults", "requirements", "options", "condition", "controller". in D:\xampp\htdocs\phpbb3_3\vendor\symfony\routing\Loader\YamlFileLoader.php:206 Stack trace: #0 D:\xampp\htdocs\phpbb3_3\vendor\symfony\routing\Loader\YamlFileLoader.php(88): Symfony\Component\Routing\Loader\YamlFileLoader->validate(Array, '...', 'D:\\xampp\\htdocs...') #1 D:\xampp\htdocs\phpbb3_3\vendor\symfony\config\Loader\DelegatingLoader.php(40): Symfony\Component\Routing\Loader\YamlFileLoader->load('ext//...', 'yaml') #2 D:\xampp\htdocs\phpbb3_3\phpbb\routing\router.php(116): Symfony\Component\Config\Loader\DelegatingLoader->load('ext//...', 'yaml') #3 D:\xampp\htdocs\phpbb3_3\phpbb\routing\router.php(261): phpbb\routing\rou in D:\xampp\htdocs\phpbb3_3\vendor\symfony\routing\Loader\YamlFileLoader.php on line 206

Top