jp-graph2.1.3 ใช้ภาษาไทยที่แกน y กับแกน x ไม่ได้ครับ

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:icon_plusone: :like: :plusone: :gfb: :-D :) :( :-o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :angry: :baa: :biggrin:
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: jp-graph2.1.3 ใช้ภาษาไทยที่แกน y กับแกน x ไม่ได้ครับ

by grx78 » 03/05/2007 11:48 pm

ขอบคุณ คุณmindphp มากเลยครับที่ช่วยให้คำแนะนำที่ผ่านมาทั้งหมด

by mindphp » 01/05/2007 10:45 pm

ถ้าแก้ ไม่ได้ จริงๆ ผม แนะนำให้ ใช้ ภาพ พื้น หลัง ที่มีแกน และข้อความ ที่ต้องการ แทน อาจ ช่วยได้

by grx78 » 01/05/2007 10:29 pm

เคยลอง copy ไปใช้แล้ว ใช้ไม่ได้อะคับ มึนตึ้บๆ
แกะ code jpgraph ดูก็ไม่น่ามีปัญหา แต่ดันเกิดปัญหา งงเลย

by mindphp » 30/04/2007 2:32 pm

ลองใช้ function นี้แปลง เป็น utf ยังครับ
https://www.mindphp.com/modules.php?name ... cle&sid=48

by kudo17 » 30/04/2007 9:49 am

ผมก็มีปัญหาเหมือนกัน ลอง ทำดูก็ยังไม่ได้สักที ขอรบกวนทั่นเทพๆ ทั้งหลายแนะนำด้วยนะครับ อยากได้แบบ step by step สำหรับคนอ่อนๆ อย่างผมนะคร้าบๆๆๆๆๆๆๆ 8O
ขอคุณล่วงหน้าค้าบ!!

by mindphp » 27/04/2007 10:47 pm

ลอง ใช้ function นี้ ครับ
https://www.mindphp.com/modules.php?name ... cle&sid=48

by mindphp » 27/04/2007 1:42 am

ตรง ขนาด font ไม่ ต้อง สนใจ หรอกคับ
เขียน function ที่แปลง tis-620 เป็น utf ดูครับ หรือ search ดู เอา ก็ได้
จำไม่ได้ ว่า เคย ลงไว้ตรงไหน ง่ะ :roll: :roll:

by grx78 » 27/04/2007 1:05 am

มีข้อสงสัยเพิ่มเติมครับ
อยากทราบเหตุผลที่ต้อง
DEFINE("FF_ANGSA",18); ครับ ทำไมต้องเป็น 18 ครับ

แล้วผมจะแก้ไขปัญหาที่ว่าไว้ได้ยังไงมั่งครับ ผมลองหาวิธีจากหลายๆที่
ก็ยังแก้ไม่ได้เลยครับ

Top