สร้างเว็บบอร์ดแล้วมีปัญหาSubjectไม่สามารถพิมพ์ไทย(ใช้ phpb2)

Post a reply

Smilies
:icon_plusone: :like: :plusone: :gfb: :-D :) :( :-o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :angry: :baa: :biggrin:
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: สร้างเว็บบอร์ดแล้วมีปัญหาSubjectไม่สามารถพิมพ์ไทย(ใช้ phpb2)

by mindphp » 01/07/2007 5:39 am

ผม ไม่ รู้ ว่า WMServer Tools 3.3 มันใช้ php mysql เวอร์ชั่นไหน นะครับ
แต่ เวอร์ชั่น ที่ ลงแล้ว ไม่ต้อง แก้ ไข อะไรมา แนะนำ
php5.2 mysql 4.0.xx

by sarawutwit » 30/06/2007 11:13 pm

ใช้ WMServer Tools 3.3
phpMyAdmin-2.6.3-rc1
phpbb2.0.22

by mindphp » 30/06/2007 7:42 am

ขอ รายละเอียด โปรแกรม ประกอบ ด้วยครับ

ติดตั้งใหม่ก็ไม่หาย

by sarawutwit » 30/06/2007 7:09 am

ติดตั้งใหม่ก็ไม่หายครับ

by mindphp » 30/06/2007 6:51 am

ลอง ติด ตั้ง ดูใหม่ ครับ
ถ้าไม่ หาย อาจเป็น เพราะ เวอร์ชั่น ของ php ที่คุณใช้

ทำไมตัวอย่างที่เอามาจากเว็บผมมาโพสเว็บนี้กลับเป็นไทยเฉยเลยงง

by sarawutwit » 30/06/2007 2:03 am

งง ครับ ผมเอาตัวอย่างมาให้ดูแต่มันกลับกลายเป็นไทยในเว็บนี้ ตรงคำว่า ธรรมช ในเว็บผม
จะขึ้น ธ&#3019 ลักษณะแบบนี้ครับ ช่วยบอกวิธีแก้หน่อย

สร้างเว็บบอร์ดแล้วมีปัญหาSubjectไม่สามารถพิมพ์ไทย(ใช้ phpb2)

by sarawutwit » 30/06/2007 1:54 am

ใช้ phpb2 สร้างเว็บบอร์ดแล้วมีปัญหาตรงที่ตอนใช้งานเวลาโพสข้อความตรง Subject(ชื่อกระทู้)
จะไม่แสดงเป็นภาษาไทยจะเป็นลักษณะแบบนี้ ธรรมช&
เป็นเฉพาะตรง Subject ตรงอื่นสามารถพิมพ์ไทยได้หมดทั้ง ส่วนของข้อความ ,forum ,
category สามารถพิมพ์ไทยได้หมด

Top