ปัญหา Joomla 3 Your host needs to use PHP 5.3.1 or higher to run this version of

พูดคุย phpBB3, SMF ปัญหา การติดตั้ง ปัญหา การลง Mod การแก้ไข หน้าตาบอร์ด การใช้งาน Joomla 1.5, 1.6, 1.7, 2.5 ,3.x และเร็วๆนี้ Joomla จะออกเวอร์ชั่น 4.0 การใช้งาน wordpress และ CMS อื่นๆ
การตั้งคำถาม ควรระบุรุ่นที่ใช้ ในการตั้งคำตามด้วย นะ เช่น SMF 1.1.4 หรือ SMF2.0 Joomla 1.0 joomla 3.8 และ รายละเอียดของ server OS , php เวอร์ชั่นไหน ฐานข้อมูลอะไร

Moderator: mindphp

Forum rules
คำถามหมวดนี้ ควรระบุ รายละเอียดของ Server OS, เวอร์ชั่น ของ PHP, CMS ที่ท่านใช้
รวมถึง Hosting หรือ Control Panel Hosting
User avatar
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
Posts: 27183
Joined: 22/09/2008 6:18 pm
Contact:

ปัญหา Joomla 3 Your host needs to use PHP 5.3.1 or higher to run this version of

Post by mindphp »

ปัญหา
Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

เกิดจาก joomla ตั้งแต่เวอร์ชั่น 3.0 เป็นต้นไป Host ต้องใช้ PHP เวอร์ชั่น 5.3.1 ขึ้นไปเท่านั้น
ทางแก้ทางเดียวที่แนะนำคือ อัพเกรด php ใน Host ให้ เป็นเวอร์ชั่น ที่สูงกว่า 5.3
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: https://www.mindphp.com/forums/viewforum.php?f=29
รับอบรม และพัฒนาระบบ: https://www.mindphp.com/forums/viewtopic.php?f=6&t=2042

Return to “ปัญหาการใช้ phpBB3, SMF, Joomla, Wordpress, CMS, CRM”

Who is online

Users browsing this forum: No registered users and 5 guests