ติดตั้ง phpbb 3.1.3 บน Server เเล้วหน้าขาว

พูดคุย phpBB3, SMF ปัญหา การติดตั้ง ปัญหา การลง Mod การแก้ไข หน้าตาบอร์ด การใช้งาน Joomla 1.5, 1.6, 1.7, 2.5 ,3.x และเร็วๆนี้ Joomla จะออกเวอร์ชั่น 4.0 การใช้งาน wordpress และ CMS อื่นๆ
การตั้งคำถาม ควรระบุรุ่นที่ใช้ ในการตั้งคำตามด้วย นะ เช่น SMF 1.1.4 หรือ SMF2.0 Joomla 1.0 joomla 3.8 และ รายละเอียดของ server OS , php เวอร์ชั่นไหน ฐานข้อมูลอะไร

Moderator: mindphp

กฎการใช้บอร์ด
คำถามหมวดนี้ ควรระบุ รายละเอียดของ Server OS, เวอร์ชั่น ของ PHP, CMS ที่ท่านใช้
รวมถึง Hosting หรือ Control Panel Hosting
ภาพประจำตัวสมาชิก
thatsawan
PHP VIP Members
PHP VIP Members
โพสต์: 16899
ลงทะเบียนเมื่อ: 31/03/2014 10:02 am
ติดต่อ:

ติดตั้ง phpbb 3.1.3 บน Server เเล้วหน้าขาว

โพสต์โดย thatsawan » 02/05/2015 10:47 pm

2015-05-02_22-47-34.jpg
2015-05-02_22-47-34.jpg (48.01 KiB) เปิดดู 473 ครั้ง

2015-05-02_22-49-07.jpg
2015-05-02_22-49-07.jpg (95.13 KiB) เปิดดู 473 ครั้ง

ภาพประจำตัวสมาชิก
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
โพสต์: 20798
ลงทะเบียนเมื่อ: 22/09/2008 6:18 pm
ติดต่อ:

Re: ติดตั้ง phpbb 3.1.3 บน Server เเล้วหน้าขาว

โพสต์โดย mindphp » 03/05/2015 4:39 pm

ใช้โปรแกรมอะไร ในการอัพโหลด ขึน Server ครับ
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: viewforum.php?f=29
รับอบรม และพัฒนาระบบ: viewtopic.php?f=6&t=2042


ภาพประจำตัวสมาชิก
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
โพสต์: 20798
ลงทะเบียนเมื่อ: 22/09/2008 6:18 pm
ติดต่อ:

Re: ติดตั้ง phpbb 3.1.3 บน Server เเล้วหน้าขาว

โพสต์โดย mindphp » 03/05/2015 7:22 pm

น่าจะเป็นเพราะ บางไฟล์ไม่สมบูรณ์
ลองอัพโหลด ใหม่ แล้ว เข้าสู่ขั้นตอนใหม่อีกครั้ง
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: viewforum.php?f=29
รับอบรม และพัฒนาระบบ: viewtopic.php?f=6&t=2042

ภาพประจำตัวสมาชิก
thatsawan
PHP VIP Members
PHP VIP Members
โพสต์: 16899
ลงทะเบียนเมื่อ: 31/03/2014 10:02 am
ติดต่อ:

Re: ติดตั้ง phpbb 3.1.3 บน Server เเล้วหน้าขาว

โพสต์โดย thatsawan » 03/05/2015 7:54 pm

ลอง ลบไฟล์เก่า ออกเเล้วอัพใหม่ เเล้วค่ะ ใช้งานได้ !


ย้อนกลับไปยัง

ผู้ใช้งานขณะนี้

กำลังดูบอร์ดนี้: 11 และ บุคคลทั่วไป 0 ท่าน