ปัญหาเข้า localhost/phpmyadmin ไม่ได้

พูดคุย phpBB3, SMF ปัญหา การติดตั้ง ปัญหา การลง Mod การแก้ไข หน้าตาบอร์ด การใช้งาน Joomla 1.5, 1.6, 1.7, 2.5 ,3.x และเร็วๆนี้ Joomla จะออกเวอร์ชั่น 4.0 การใช้งาน wordpress และ CMS อื่นๆ
การตั้งคำถาม ควรระบุรุ่นที่ใช้ ในการตั้งคำตามด้วย นะ เช่น SMF 1.1.4 หรือ SMF2.0 Joomla 1.0 joomla 3.8 และ รายละเอียดของ server OS , php เวอร์ชั่นไหน ฐานข้อมูลอะไร

Moderator: mindphp

Forum rules
คำถามหมวดนี้ ควรระบุ รายละเอียดของ Server OS, เวอร์ชั่น ของ PHP, CMS ที่ท่านใช้
รวมถึง Hosting หรือ Control Panel Hosting
User avatar
worachat
PHP Hero Member
PHP Hero Member
Posts: 179
Joined: 23/05/2016 9:55 am

ปัญหาเข้า localhost/phpmyadmin ไม่ได้

Post by worachat » 31/05/2016 12:29 pm

ขั้นที่ 1 start xampp ได้แล้วครับ แต่มันบอกว่าเกิดปัญหาอยู่
13.png
13.png (32.33 KiB) Viewed 4157 times

Code: Select all

12:18:20  [Apache] 	Problem detected!
12:18:20  [Apache] 	Port 80 in use by ""C:\AppServ\Apache24\bin\httpd.exe" -k runservice" with PID 1472!
12:18:20  [Apache] 	Apache WILL NOT start without the configured ports free!
12:18:20  [Apache] 	You need to uninstall/disable/reconfigure the blocking application
12:18:20  [Apache] 	or reconfigure Apache and the Control Panel to listen on a different port
ขั้นที่ 2 พอมาดูใน netstet มันบอกว่า socket มีตัวใหม่และตัวเก่าอยู่
14.png
14.png (32.49 KiB) Viewed 4157 times
ขั้นที่ 3 พอมาเข้า localhost/phpmyadmind มันขึ้นแบบนี้อ่ะครับ
12.png
12.png (18.97 KiB) Viewed 4157 times
ผมควรจะทำอย่างไรดีครับ

User avatar
worachat
PHP Hero Member
PHP Hero Member
Posts: 179
Joined: 23/05/2016 9:55 am

Re: ปัญหาเข้า localhost/phpmyadmin ไม่ได้

Post by worachat » 31/05/2016 1:46 pm

ลองลบ AppServ ที่เคยโหลดมาแล้วครับ ยังไม่ได้ครับ


User avatar
worachat
PHP Hero Member
PHP Hero Member
Posts: 179
Joined: 23/05/2016 9:55 am

Re: ปัญหาเข้า localhost/phpmyadmin ไม่ได้

Post by worachat » 01/06/2016 5:35 pm

Code: Select all

12:18:20  [Apache]    Problem detected!
12:18:20  [Apache]    Port 80 in use by ""C:\AppServ\Apache24\bin\httpd.exe" -k runservice" with PID 1472!
12:18:20  [Apache]    Apache WILL NOT start without the configured ports free!
12:18:20  [Apache]    You need to uninstall/disable/reconfigure the blocking application
12:18:20  [Apache]    or reconfigure Apache and the Control Panel to listen on a different port
ถ้ามองถึงปัญหาที่เกิดขึ้นแล้ว ทาง xampp จะมีการบอกว่าจุด ที่ error เกิดจากสาเหตุอะไร สาเหตุเกิดจาก ผมเคยโหลด App serv ไว้ จึงทำให้ xampp เกิดปัญหาครับ

วิธีแก้นะครับ
1. ให้ลบ ตัว App serv ทั้งหมด พร้อมกับการถอดการติดตั้งออก
2. Restart เครื่องใหม่
3. หาก xampp ยัง Start ไม่ได้ ให้ถอนการติดตั้ง xampp ลงใหม่อีกครั้ง
4. Restart เครื่องใหม่

ถ้าไม่มีโปรแกรมอื่นมารบกวน xampp ก็คงจะรันได้แล้วละครับ สู้ๆ

Post Reply

Return to “ปัญหาการใช้ phpBB3, SMF, Joomla, Wordpress, CMS, CRM”

Users browsing this forum: No registered users and 4 guests