Page 1 of 1

ลง joomla เรียบร้อยแล้วแต่ ใช้งานไม่ได้ค่ะ

Posted: 03/11/2008 6:33 pm
by ^i
ติดตั้ง joomla V. 1.5 เรียบร้อยแล้ว
แต่พอเข้าหน้าแรก จะเป็นแบบนี้อะคะ
http://www.saodoy.com/shop
และ
เข้าส่วน Admin
ลองไปเพิ่ม บทความดู แสดง Error แบบนี้อะคะ


Warning: require_once(/home/userdata/domains/saodoy.com/public_html/shop/plugins/content/../../components/com_virtuemart/virtuemart_parser.php) [function.require-once]: failed to open stream: No such file or directory in /home/userdata/domains/saodoy.com/public_html/shop/plugins/content/vmproductsnapshots.php on line 42

Fatal error: require_once() [function.require]: Failed opening required '/home/userdata/domains/saodoy.com/public_html/shop/plugins/content/../../components/com_virtuemart/virtuemart_parser.php' (include_path='.:/usr/local/lib/php') in /home/userdata/domains/saodoy.com/public_html/shop/plugins/content/vmproductsnapshots.php on line 42


จะแก้ปัญหายังไงดีค่ะ
ขอบคุณมากๆๆๆจ้า :wink:

Re: ลง joomla เรียบร้อยแล้วแต่ ใช้งานไม่ได้ค่ะ

Posted: 03/11/2008 6:46 pm
by mindphp
Joomla 1.5 เวอร์ชั่น ล่าสุดคือ 1.5.7 ให้โหลด เวอร์ชั่นนี้มาลงแทนตัวเก่าครับ

ส่วน Error เกี่ยวกับ com_virtuemart ถ้าลง Joomla ใหม่ๆ โค้ดที่มาจาก joomla.org จะไม่ได้รวม Component ตัวนี้มาให้

Re: ลง joomla เรียบร้อยแล้วแต่ ใช้งานไม่ได้ค่ะ

Posted: 03/11/2008 7:09 pm
by ^i
ไปโหลดมาแล้วค่ะ
http://joomlacode.org/gf/download/frsre ... aiThai.zip

ตัวนี้ถูกต้องปะคะ

เวลาติดตั้งต้องมีกำหนด folder ไหน เป็น 777 บ้างอะคะ
searchหาวิธีการติดตั้ง ใน google จนมึนไปหมด
รบกวนด้วยจ้า

Re: ลง joomla เรียบร้อยแล้วแต่ ใช้งานไม่ได้ค่ะ

Posted: 03/11/2008 7:44 pm
by mindphp
Joomla core 1.5.7
โหลดได้ที่
http://www.joomla.org/download.html