Page 1 of 1

ช่วยที เว็บผมใช้ joomla 1.5.2 โดนโจมตี

Posted: 17/09/2009 8:51 am
by bott
ผมใช้ joomla 1.5.2 ในการทำเว็บไซต์ ปรากฎว่ามีผู้ไม่หวังดีบุกรุกเข้ามาจัดการกับเว็บไซต์ของผม โดนโจมตี เข้าหน้า admin ไม่ได้ พยายามอยู่เป็นวันก็ไม่สามารถเข้าใช้งานได้ จำเป็นต้องลบทิ้ง แต่ปรากฏว่ามีไฟล์หลายไฟล์ หลายโฟล์เดอร์ ไม่สามารถลบได้เลย มันไม่ยอมให้ลบ มีวิธีใดอีกหรือไม่
และอีกอย่างเว็บอีกเว็บผมก็ใช้ joomla 1.5.2 ในการเขียนด้วย กลัวจะโดนโจมตีอีก มีวิธีการอัพเกรดเป็นเวอร์ชั่นล่าสุดได้อย่างไร ช่วยทีครับ

Re: ช่วยที เว็บผมใช้ joomla 1.5.2 โดนโจมตี

Posted: 18/09/2009 2:17 pm
by mindphp
โหลด ตัวอัพเกรดมาแล้ว แต่ zip อัพขึ้น server ไปทับไฟล์เดิมครับ
http://joomlacode.org/gf/project/joomla ... ge_id=4734

Re: ช่วยที เว็บผมใช้ joomla 1.5.2โดนโจมตี(สิ่งที่กลัวก็โดนจนได้)

Posted: 24/09/2009 9:17 am
by bott
มันโดนจนได้ครับ กลางคืน 23 กันยายน 2552 ประมาณ 4 ทุ่ม ผมปรับปรุงเว็บอยู่เลย 24 กันยายน 2552 เวลา 08.00 น. เปิดอีกทีโดนซะแล้ว พอจะรู้ไหมครับ มันพวกไหนครับ รู้ว่ามีคนไทยด้วยครับ
รูปข้างล่าง

Re: ช่วยที เว็บผมใช้ joomla 1.5.2 โดนโจมตี

Posted: 25/09/2009 12:17 pm
by mindphp
Upgrade Joomla
mindphp wrote:โหลด ตัวอัพเกรดมาแล้ว แต่ zip อัพขึ้น server ไปทับไฟล์เดิมครับ
http://joomlacode.org/gf/project/joomla ... ge_id=4734
แล้วเปลี่ยน pass ของ admin ซะด้วยครับ