ติดตั้ง odoo ไม่ได้

พูดคุยเรื่องทั่วไป จับฉ่าย โหลดโปรแกรม หมวดนี้มีโปรแกรมให้โหลด แนะนำโปรแกรม ให้โหลด โปรแกรม ฟรีต่างๆ แนะนำ ค้นหา ดาวน์โหลดไปใช้ได้จากที่นี่ พุดคุยเรื่องทั่วไปคลายเครียด

Moderators: mindphp, ผู้ดูแลกระดาน

บัวบุญ จันทะโคตร
PHP Super Member
PHP Super Member
Posts: 227
Joined: 26/06/2017 10:15 am

ติดตั้ง odoo ไม่ได้

Post by บัวบุญ จันทะโคตร »

ผมโหลดโปแกรม openerp มาแล้ว แต่พอมารันผ่าน terminal กลับลงไม่ได้ มันขึ้นข้อความแบบนี้คับ
Screenshot 2017-07-05 17-14-16.png
Screenshot 2017-07-05 17-14-16.png (5.87 KiB) Viewed 213 times
บัวบุญ จันทะโคตร
PHP Super Member
PHP Super Member
Posts: 227
Joined: 26/06/2017 10:15 am

Re: ติดตั้ง odoo ไม่ได้

Post by บัวบุญ จันทะโคตร »

ผมลองทำตาม https://www.mindphp.com/%E0%B8%84%E0%B8% ... tart=11740 แต่พอตอนแตกไฟล์ openerp_7.0.20160201_all.deb แล้วมันขึ้นแบบนี้ครับ

Code: Select all

com010@com010-X450JF:~/ดาวน์โหลด$ sudo dpkg -i openerp_7.0.20160201_all.deb
กำลังเลือกแพกเกจ openerp ที่เดิมไม่ได้เลือก
(กำลังอ่านฐานข้อมูล ... 292964 แฟ้มและไดเรกทอรีติดตั้งอยู่)
กำลังเตรียมแตก openerp_7.0.20160201_all.deb ...
กำลังแตก openerp (7.0.0) ...
dpkg: ปัญหาความขึ้นต่อกันระหว่างแพกเกจทำให้ไม่สามารถตั้งค่า openerp:
 openerp ต้องใช้ python-dateutil; แต่ว่า:
  แพกเกจ python-dateutil ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-imaging; แต่ว่า:
  แพกเกจ python-imaging ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-ldap; แต่ว่า:
  แพกเกจ python-ldap ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-libxslt1; แต่ว่า:
  แพกเกจ python-libxslt1 ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-mako; แต่ว่า:
  แพกเกจ python-mako ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-openid; แต่ว่า:
  แพกเกจ python-openid ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-psycopg2; แต่ว่า:
  แพกเกจ python-psycopg2 ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-pybabel; แต่ว่า:
  แพกเกจ python-pybabel ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-pychart; แต่ว่า:
  แพกเกจ python-pychart ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-pydot; แต่ว่า:
  แพกเกจ python-pydot ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-pyparsing; แต่ว่า:
  แพกเกจ python-pyparsing ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-reportlab; แต่ว่า:
  แพกเกจ python-reportlab ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-vatnumber; แต่ว่า:
  แพกเกจ python-vatnumber ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-vobject; แต่ว่า:
  แพกเกจ python-vobject ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-werkzeug; แต่ว่า:
  แพกเกจ python-werkzeug ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-xlwt; แต่ว่า:
  แพกเกจ python-xlwt ไม่ได้ถูกติดตั้ง
 openerp ต้องใช้ python-yaml; แต่ว่า:
  แพกเกจ python-yaml ไม่ได้ถูกติดตั้ง

dpkg: เกิดข้อผิดพลาดขณะประมวลผลแพกเกจ openerp (--install):
 มีปัญหาความขึ้นต่อกันระหว่างแพกเกจ - จะทิ้งไว้โดยไม่ตั้งค่า
กำลังประมวลผลการสะกิดสำหรับ systemd (232-21ubuntu5) ...
กำลังประมวลผลการสะกิดสำหรับ ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
เกิดข้อผิดพลาดขณะประมวลผล:
 openerp
com010@com010-X450JF:~/ดาวน์โหลด$ 
Post Reply

Return to “พูดคุยเรื่องทั่วไป จับฉ่าย”

Who is online

Users browsing this forum: No registered users and 18 guests