error: Upgrade phpBB 3.1RC4 -> RC5

พูดคุย phpBB3, SMF ปัญหา การติดตั้ง ปัญหา การลง Mod การแก้ไข หน้าตาบอร์ด การใช้งาน Joomla 1.5, 1.6, 1.7, 2.5 ,3.x และเร็วๆนี้ Joomla จะออกเวอร์ชั่น 4.0 การใช้งาน wordpress และ CMS อื่นๆ
การตั้งคำถาม ควรระบุรุ่นที่ใช้ ในการตั้งคำตามด้วย นะ เช่น SMF 1.1.4 หรือ SMF2.0 Joomla 1.0 joomla 3.8 และ รายละเอียดของ server OS , php เวอร์ชั่นไหน ฐานข้อมูลอะไร

Moderator: mindphp

Forum rules
คำถามหมวดนี้ ควรระบุ รายละเอียดของ Server OS, เวอร์ชั่น ของ PHP, CMS ที่ท่านใช้
รวมถึง Hosting หรือ Control Panel Hosting
User avatar
thatsawan
PHP VIP Members
PHP VIP Members
Posts: 26789
Joined: 31/03/2014 10:02 am
Contact:

error: Upgrade phpBB 3.1RC4 -> RC5

Post by thatsawan »

Warning: DateTime::setTimezone() expects parameter 1 to be DateTimeZone, null given in D:\xampp\htdocs\phpbb_3.1rc4\install\update\new\phpbb\user.php on line 721

Fatal error: Call to a member function getName() on a non-object in D:\xampp\htdocs\phpbb_3.1rc4\install\update\new\includes\functions.php on line 4939


->http://localhost/phpbb_3.1rc4/install/i ... date_files

Return to “ปัญหาการใช้ phpBB3, SMF, Joomla, Wordpress, CMS, CRM”

Who is online

Users browsing this forum: makup and 3 guests